前の日 / 次の日 / 最新 / 2006-9

あかぴのChangeLog by rchalow / 2006-09-04

01 02 03 04 05 06 07 08 09 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30

2006-09-04 Mon

0904の暇人 [行動]

7:15起床
rabbit

今日の天気 [天気]

晴れ

買物ログ [買物ログ]

労働 やすみ 0
通信 K-NET 1890

PlamoでRabbit [Plamo][ひとりごと]

PlamoでRabbit動かすには何が必要か?
うちはGNOME/KDEはインストールされてないからな…。
<gdk-pixbuf> すでに入ってる
== gdk-pixbuf-0.22.0 インスト。うまくいかない。==

http://www2d.biglobe.ne.jp/~yamhome/linux/plamo403.html
gdk-pixbuf-0.10.1.tar.gzを使いました。最新版ではmakeでエラーが出たので・・・)
== ということで http://ftp.yz.yamagata-u.ac.jp/pub/X11/wm/GNOME/sources/gdk-pixbuf/0.10/?C=M;O=D からダウンロード。==
== インスト成功。==

<Plamoのパッケージリスト>
  http://www.linet.gr.jp/~kojima/Plamo/recom_files.html
  http://plamo.minidns.net/

だめだ ruby-gnome のインストールができない。
おすすめのKDEを選択してやってみたほうが手っ取り早いに違いない。
GentooでRabbit動いたからとりあえず先送りしよ。

GentooでRabbit [Gentoo][Rabbit]

X Error of failed request: GLXBadContext…
libglx.soあたりが関係しているようなんだが、nvidiaも関係しているようなので
USE="-nvidia"、カーネル再構築して
emerge -C x11-libs/hoge系
emerge -C ruby-gnome系
emerge -C gnome系
emerge xorg-x11
してXを入れ直し。
う〜ん、簡単にはX起動しないね。
emerge libXhoge…
emerge libXhogehogehoge…
さて、どうなるか?
ACCEPT_KEYWORDS=~x86 FEATURES="digest" USE="-opengl tiff enscript example gnome-print svg tgif" emerge rabbit
cd /usr/share/doc/rabbit-0.2.9/sample
rabbit rabbit-implementation.rd
お〜 きた!! はぁ〜良かった

最終更新時間: 2012-07-04 06:43