Prev / Next / あかぴのChangeLog by rchalow

`NSS_3.23' not found [Plamo][Linux]

2017-01-24

`NSS_3.23' not found  [Plamo][Linux]

Plamo-6.1 で新しいfirefox を起動しようとして

  
version `NSS_3.23' not found
  
みたいなエラーが見えたら
sudo updatepkg 04_xapps/nss-3.27.1-i686-P1.txz
する
 

はじめてfirefoxのビルドに挑戦してみたら、
autoconf213、nspr4、nss-3.27、sqlite-3.15とかも入れる必要があると勉強した。

blog comments powered by Disqus